タマニチェンコさんのブログ

最新一覧へ

« 前へ200件目 / 全240件次へ »

Railsの初期化時にバージョンを指定する

Railsの2.0が出ましたね。

新しいバージョンのRailsを入れても、過去に作ったアプリケーションは、config/environment.rbで指定したバージョンで動きます。

だけど、新しいバージョンのRailsを入れてしまうと、railsコマンドでアプリケーションを初期化する際に強制的に最新バージョンが選択されてしまうので、2.0をインストールしてしまうと、古いバージョンでのrailsの初期化ができなくなってしまいます。

何とか、初期化の時のバージョンを任意に選択できないものかと、調べてみました。

rails _1.1.6_ app_name

これで、あっさりセレクトできました。

割とネット上にも情報がないみたいなので、メモ。
  • 関連銘柄:

    ---
  • 通貨ペア:

  • 経済指標:

  • コモディティ:

  • CFD:

  • タグ:

    ---
登録日時:2007/12/09(10:35)

 通報する

コメントを書く

コメントを投稿するには、ログイン(無料会員登録)が必要です。